通达信的周期切换公式,手机通达信指标公式大全

Q1:请高手编一个通达信时间周期公式

按你条件设定编写如下:
M5:MA(C,5);
M10:MA(C,10);
T:BARSLASTCOUNT(M5>M10),NODRAW;
DRAWTEXT(T=5,L*0.98,'5');
DRAWTEXT(T=3,L*0.98,'3');
DRAWTEXT(T=7,L*0.98,'7');
DRAWTEXT(T=9,L*0.98,'9');
DRAWTEXT(CROSS(M5,M10),L*0.98,'1');

Q2:通达信中如何通过公式求个股两个具体日期间之间相隔周期

A:=BARSLAST(DATE=1110302);
B:=BARSLAST(DATE=1110407);
相隔天数:A-B+1;
说明:
(1)日期数字中的年数字要减1900。2011年是2011-1900=111。
(2)日期必须是该股当天有交易,否则没有返回值。

Q3:通达信 怎么在日周月线之间切换

在成交笔数旁边,点下边的日、月、周。
或者:在K线下输入08,再08即可解决,笨一点。

Q4:通达信选股公式中如何表示周期是月

个股月K线在副图显示的指标
需要引用二个公式 举个例子说明:
1.先做副图
名称:日月辅
然后,复制粘贴下面源码:
C1:C;
O1:O;
H1:H;
L1:L;
2.再做另外一个副图
名称:月K线
再复制粘贴源码:
C1:="日月辅.C1#MONTH";
O1:="日月辅.O1#MONTH";
H1:="日月辅.H1#MONTH";
L1:="日月辅.L1#MONTH";

Q5:如何在选股公式里加入30分钟的时间周期

xg:count(macd>=0 and macd<=-0.03,10)>=10;
公式含义,MACD值10个周期内持续在0到-0.03之间。

Q6:如何给通达信公式加上时间限制??

BARPOS 取得当前K线的位置。你自己不是写的很清楚吗?