通达信macd公式大全

MACD(通达信)公式

(cross("MACD.MACD#MIN30",0) or cross("MACD.MACD#MIN60",0)) and ("MACD.MACD#MIN30">0 and "MACD.MACD#DAY">0 and "MACD.MACD#MIN60">0);

求通达信指标公式大全

可以在下面的参考资料中找……

求高编写一个通达信MACD公式

XG: COUNT(CROSS(MACD.DIF,MACD.DEA) AND MACD.DEA<0,21)=2 AND CROSS(MACD.DIF,MACD.DEA) AND MACD.DEA<0 AND(REF(C,BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA) AND MACD.DEA<0,1))+1) + REF(C,BARSLAST(REF(CROSS(MACD.DIF,MACD.DEA) AND MACD.DEA<0,1))+1+1))/2> (C+REF(C,1))/2;

求通达信一个MACD公式,十分感谢

路过 打酱油的

请老师编写一个macd的选股公式通达信的谢谢

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
SX:=BARSLAST(CROSS(DEA,DIFF))+1;
JX:=BARSLAST(CROSS(DIFF,DEA))+1;
T1:=IF(JX=1 AND DIFF>REF(DIFF,REF(JX,1)+1),1,0);
T2:=IF(JX=1 AND LLV(DIFF,SX)>REF(LLV(DIFF,SX),SX),1,0);
XG:T1 OR T2;

求通达信MACD公式

首先macd,背离你要说明白判断方法,判断什么,是dif,dea还是macd柱,或者是面积,还有判断位置是金叉时还是最低点,你说的超过10天以上,不明白什么10天.条件不清楚无法编辑选股公式.